Hier noch mal alles zusammengefasst:
System:
Intel 80486SX
ASUS PVI-486SP3
4 MHz Takt und 8MB RAM
Grafikkarte zur Installation Tseng ET4000AX im ISA-Steckplatz, die Screenshots 
stammen allerdings von einer Matrox Mystique im PCI-Slot.
Beide Grafikkarten liefen jeweils mit den Treibern aus WIN98SE.
Gesamtdauer der Installation bei 4 MHz: 20 Stunden und 10 Minuten verwendete SETUP-Parameter:
/nm umgeht die Mindestanforderungen 16 MB RAM und 486DX mit 66MHz /C verhindert das Laden von
SMARTDRV (spart 2 MB RAM), ist aber auch für die lange Installationsdauer verantwortlich.
Der erste Start nach der Installation dauert ca. 43 Minuten, da noch der Monitor erkannt 
wird und der Willkommensbildschirm aufgebaut wird. 
Außerdem wird ja der Taskplaner geladen.
Nach Abschalten des Willkommenbildschirms und des Taskplaners dauert jeder weitere Start 
nur noch ca. 6 Minuten und 30 Sekunden bis das System auf Mausklicks reagiert.
Ich habe noch versucht, das zur Verfügung stehende RAM mittels einer Ramdisk im 
Extended Memory zu reduzieren, aber sobald die größer als 128kByte wird, startet Windows 
nicht mehr. Die Speicheranzeige unter Windows bleibt trotz der 128er Ramdisk bei 8MB, 
bringt also nix.
Zu den Screenshots sei noch gesagt, dass Dr. Hardwares Anzeige bezüglich der ermittelten 
Taktfrequenz und auch der erkannten Cachegröße ähnlich wie beim Win2000-Quäler stark 
schwankt, wenn man jeweils "neu messen" drückt. 
Die tatsächliche Cachegröße ist 256 kByte, angezeigt wird alles mögliche zwischen 0 kByte 
und 512 kByte, beim Takt reicht die Spannweite von -1 MHz (!!!) bis knapp unter 4 MHz.